Android Studio 常见错误异常以及解决

案例1:

1
Invoke-customs are only supported starting with Android O (--min-api 26)
解决方案:

将以下代码添加到app的build.gradle的android节点下

1
2
3
4
compileOptions {
sourceCompatibility JavaVersion.VERSION_1_8
targetCompatibility JavaVersion.VERSION_1_8
}

本帖附件

点击下载

乱码三千 – 点滴积累 ,欢迎来到乱码三千技术博客站

0%